Security alert on org.springframework:spring-core

Description

As reported from GitHub the following Vulnerabilities apply to org.springframework:spring-core:

CVE-2016-5007 - moderate severity - Vulnerable versions: < 4.3.1
CVE-2018-1275 - high severity - Vulnerable versions: < 4.3.16
CVE-2018-1272 - moderate severity - Vulnerable versions: < 4.3.15
CVE-2018-1271 - moderate severity - Vulnerable versions: < 4.3.15
CVE-2018-1270 - high severity - Vulnerable versions: < 4.3.16
CVE-2018-1257 - moderate severity - Vulnerable versions: < 4.3.17

Remediation:
Upgrade org.springframework:spring-core to version 4.3.17 or later.

Environment

None

Assignee

Volker Voßkämper

Reporter

Volker Voßkämper

Labels

None

Components

Fix versions

Affects versions

Priority

Major
Configure